Multiple Regions - Action Center - Elevated error rate

Incident Report for UiPath

Resolved

On further investigation figured out the issue was related to automation ops outage earlier and that issue is now resolved. Singing out and Sign in again should work for customers.
Posted Apr 03, 2026 - 01:23 UTC

Update

we are still working to ensure that fix is being rolled out to all regions while also testing the fix to see if its working as expected.
Posted Apr 02, 2026 - 23:53 UTC

Identified

Our team has identified the issue and is rolling out a fix.
Posted Apr 02, 2026 - 22:34 UTC

Investigating

We are investigating customer reports of errors with Action Center
Posted Apr 02, 2026 - 21:47 UTC
This incident affected: European Union (Action Center), United States (Action Center), Japan (Action Center), India (Action Center), Singapore (Action Center), Australia (Action Center), Canada (Action Center), and UK (Action Center).