Integration services - connection-creation-failing-for-some-tenants

Incident Report for UiPath

Resolved

The issue has been successfully resolved, and the service is now fully operationa
Posted Mar 25, 2026 - 18:11 UTC

Monitoring

Identified the issue and rolled a fix for resolution. we are actively monitoring.
Posted Mar 25, 2026 - 17:59 UTC

Update

Users are unable to create Integration Service connections in US region
Posted Mar 25, 2026 - 17:33 UTC

Investigating

We are currently investigating an issue affecting the creation of Integration Service connections. Further updates will be provided shortly.
Posted Mar 25, 2026 - 17:23 UTC
This incident affected: United States (Integration Service, Agents), UAE (Agents), European Union (Agents), Japan (Agents), India (Agents), Singapore (Agents), Australia (Agents), Canada (Agents), UK (Agents), Switzerland (Agents), and Delayed US (Agents).