US - Automation Ops - Elevated Error Rate

Incident Report for UiPath

Resolved

This incident is mitigated.
Posted Apr 02, 2026 - 20:33 UTC

Monitoring

From approximately 11:00 AM to 12:30 PM PST, the governance service's East US experienced resource exhaustion, UiPath generative AI services may have encountered errors during this time.
Our team has scaled resources as a mitigation and investigation is ongoing.
Posted Apr 02, 2026 - 19:53 UTC

Investigating

AO-Governance in EUS region is experiencing elevated error rates.
Our team is currently investigating
Posted Apr 02, 2026 - 19:11 UTC
This incident affected: United States (Automation Ops).